We are continuing to work on a fix for this issue.
Posted Jan 28, 2025 - 08:46 UTC
Identified
A vulnerability (CVE-2024-50264) has been discovered in the Linux kernel that can lead to privilege escalation on Container-Optimized OS and Ubuntu nodes
Posted Jan 28, 2025 - 08:44 UTC
This incident affected: Stradaworld (Time, Tracking, Website).